As of yesterday the clazzes.org server has been upgrade from Debian 6 squeeze to Debian 7 wheezy.

Special my.ini settings which had been required by former Confluence versions but are incompatible with MySQL 5.5 caused minor problems, therefore Jira and Confluence have been unusable a bit longer than expected ;-(
We apologize for any inconvenience.