Child pages
  • OpenVZ and Ubuntu 8.04 guest hints
Skip to end of metadata
Go to start of metadata

Ubuntu 8.04 LTS aka hardy heron continues to disappoint me on many levels.

E.g., now there are 2 packages that need to be removed in order for hardy to run as OpenVZ guest:

One needs to ...

apt-get install -y sysvinit
apt-get remove klogd

... without stopping or starting the guest, just in order to allow stopping and starting to work.

Especially, if upgrading a guest, say from gutsy to hardy, one gotta do this twice, because Ubuntu thinks upgrading always must include changing to bad new software.

Btw., why can't one run an Ubuntu Desktop without tracker and without scrollkeeper!?

 


From: IBCL BLog.
Originally posted: 2008-05-05




  • No labels