Blog
Skip to end of metadata
Go to start of metadata

Why, Debian, why?

Last weekend I updated the SSL certificate used for all VirtualHosts on Clazzes.org, like this very site, and https://deb.clazzes.org and some others.

Unfortunately, Debian's ca-certificates package is not maintained for old-stable. For more details, see debian bug 501123.

Therefore, Tools like apt-get, wget and curl refuse to download GPG keys, packages, or other stuff from Clazzes.org with https, unless special options like wget's --no-check-certificate are used.

We are already thinking about providing updated ca-certificates packages for old-stable versions like squeeze and I just entered the bug discussion.

  • No labels